New Webdav server (Apache2 on Debian) fails PUT with 412, please help.
[SOLVED] I'm trying to setup a new WebDav server on Debian (raspberry pi OS). It's currently in test with no authz (wide open). I can read files from it and write new files to it but updating files gives a 412 error. The
📄
This source provides headlines only. Use the button below to read the complete article on the original site.
📰 Read the original article on r/webdev
Originally published by r/webdev. Aggregated on AIWithGhost for educational purposes — full credit and traffic to the original publisher.